YA95030 | Service Degradation | Can’t use Yammer app for iOS | 3/2/2017 07:20 PM UTC

Title: Can’t use Yammer app for iOS 

User impact: Users may be unable to use the Yammer app for iOS.

More info: The Yammer app for iOS is closing shortly after being opened, resulting in the inability to use the app.

Current status: We’ve identified that a recent deployment has resulted in impact. We’re currently reverting this recent update to mitigate impact.

Scope of impact: While we’re not aware of any customer reports of impact, our monitoring indicates that any user of the Yammer app for iOS may be affected.

Start time: Thursday, March 2, 2017, at 6:00 PM UTC

Next update by: Thursday, March 2, 2017, at 8:30 PM UTC

This entry was posted in Service Interruption. Bookmark the permalink.